Sign in to follow this  
Followers 0

Struggling with Textures for an Imperial Sword


3 posts in this topic

Posted

Hi there, I am new to modding Skyrim and am struggling with getting my textures to appear properly in game. 

I've modeled a sword based on a Roman Spatha for the Imperial Legion the only issues I have from calling it finished are the textures looking pretty terrible in game. I've provided screenshots of it in game and in Marmoset as well as the .dds texture sheets.

In Marmoset - http://imgur.com/gallery/YAp1Q

More variants - http://imgur.com/gallery/fwJEX

In Game - http://imgur.com/gallery/DaBo3

Texture sheets - http://imgur.com/gallery/JhBak

 

Share this post


Link to post
Share on other sites

Posted

Hi there, I am new to modding Skyrim and am struggling with getting my textures to appear properly in game. 

I've modeled a sword based on a Roman Spatha for the Imperial Legion the only issues I have from calling it finished are the textures looking pretty terrible in game. I've provided screenshots of it in game and in Marmoset as well as the .dds texture sheets.

In Marmoset - http://imgur.com/gallery/YAp1Q

More variants - http://imgur.com/gallery/fwJEX

In Game - http://imgur.com/gallery/DaBo3

Texture sheets - http://imgur.com/gallery/JhBak

 

Do you have a specular map in the alpha channel of your normal map? It looks a bit like it is missing.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

That was exactly the problem. I didn't have alphas checked when saving the normal maps in .dds format. 

Thank you for the help, greatly appreciated. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0