Jump to content
Sign in to follow this  
1shoedpunk

[Student Thread] Joseph Crowell

Recommended Posts

Sorry for the delay on starting this, I will be going through the Hammerfell Git over the next few days and will probably get in touch with you on Skype to discuss some of this.

Are you currently merging into BSIliacBay or doing any management on the Git there?

Share this post


Link to post
Share on other sites

Also - a list of the required software for Levels 1 and 2. Please let me know if there is anything here you don't have or if you have any questions.

  • The latest version of Skyrim and the Creation Kit
  • The latest version of BSTamriel and BSAssets
  • Git and Gitextensions or the GUI of your choice.
  • TES5Edit's latest version, including all scripts, especially Mathor the Eternal's merge script
  • A hex editor - I prefer HXD
  • A text editor - I prefer Sublime text. For now the base editor is fine, but there is a definitions package for Papyrus available that will be required for Level 3
  • A BSA packer/extractor. The base one that comes with Skyrim isn't ideal - I prefer BSAOpt.
  • Wrye Bash or another program that will allow you to alter your load order and .esmify .esp files.

Share this post


Link to post
Share on other sites

I just finished merging an ESP for Joop as you were making this thread. :D

  • The latest version of Skyrim and the Creation Kit  :checkmark:
  • The latest version of BSTamriel and BSAssets :checkmark:
  • Git and Gitextensions or the GUI of your choice. :checkmark: TortoiseGit
  • TES5Edit's latest version, including all scripts, especially Mathor the Eternal's merge script :checkmark:
  • A hex editor - I prefer HXD :checkmark:
  • A text editor - I prefer Sublime text. For now the base editor is fine, but there is a definitions package for Papyrus available that will be required for Level 3. :checkmark: Ok, Ok you guys have finally convinced me to try Sublime Text ;):o Holy crap it has Papyrus autocompletion!
  • A BSA packer/extractor. The base one that comes with Skyrim isn't ideal - I prefer BSAOpt. :checkmark:
  • Wrye Bash or another program that will allow you to alter your load order and .esmify .esp files. :checkmark:

 

Edited by Joseph Crowell

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×